Auch diese Winterbastelei kam ungeplant, duldete aber keinen Aufschub.
Mein Windows Home Server wollte nicht mehr starten. Ein erster Verdacht ging in Richtung Netzteil. Da ich kein Ersatz-Netzteil hatte, wurde der Server kurzerhand eingepackt und zu einem Freund gefahren, der ein passendes Netzteil im Schrank hatte. Leider stellte sich heraus, dass es nicht an dem Netzteil lag.
Also Motherboard oder CPU sind die Übeltäter. Mangels passendem Ersatz wurde ein neues Motherboard, dieses Mal eine Serverversion (Fujitsu D3417-B), angeschafft. Dieses ist für Dauerbetrieb geeignet, bedingt allerdings auch die Anschaffung einer neuen CPU (G3900), 8GB ECC Speicher und eines passendes Netzteils.

Nachdem alles eingebaut war, bedurfte es nur ein paar Neustarts samt automatischen Treiber-Updates und der Server war wieder betriebsbereit.

Darkstar2 - WHS2011 Server

Nach ein paar Wochen zeigten sich Lesefehler auf einer Datenfestplatte. Es war eine 2TB WD Green, die nun auch schon über 5 Jahre auf dem Buckel hatte. Insgesamt hatte der Server eine 128 GB Samsung SSD für das Betriebssystem und zwei 2TB WD Green als Datenfestplatten.
Da  keine 2TB Daten auf den zusammen 4TB in Gebrauch waren, habe ich zwei 3TB Festplatten, dieses Mal zwei Server-geeignete 3TB Platten von HGST im RAID Verbund eingesetzt. Zunächst habe ich ein Laufwerk mit den gesamten 3TB erstellt, aber dann gemerkt, das WHS 2011 Laufwerke nur bis 2TB unterstützt. Also wurden wieder zwei Laufwerke erstellt, die nun im RAID Verbund laufen.